summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authormonty@mysql.com <>2003-11-28 12:18:13 +0200
committermonty@mysql.com <>2003-11-28 12:18:13 +0200
commitede8169d24c56a4e264034b3a098477072532ca5 (patch)
treee5a58d3f07e9cca109d78031822106ff2be7f6f8 /Makefile.am
parent7733969bf65befdbf1fd4445ec6b7efa43b61492 (diff)
downloadmariadb-git-ede8169d24c56a4e264034b3a098477072532ca5.tar.gz
Added missing SSL library (Should be in source distribution)
Fixed compiler warnings (a lot of hidden variables detected by the Forte compiler) Added a lot of 'version_xxx' strings to 'show variables' Prevent copying of TMP_TABLE_PARAM (This caused core dump bug on Solaris) Fixed problem with printing sub selects to debug log
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 6afbce11dfa..4e4c2da8082 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -23,10 +23,9 @@ EXTRA_DIST = INSTALL-SOURCE README COPYING zlib
SUBDIRS = . include @docs_dirs@ \
@readline_topdir@ sql-common \
@thread_dirs@ pstack @sql_client_dirs@ \
- @sql_server_dirs@ scripts man tests \
+ @sql_server_dirs@ scripts man tests SSL\
BUILD @netware_dir@ os2 @libmysqld_dirs@ \
@bench_dirs@ support-files @fs_dirs@ @tools_dirs@
-
# Relink after clean
linked_sources = linked_client_sources linked_server_sources \