summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorjoerg@trift2. <>2007-06-22 22:32:50 +0200
committerjoerg@trift2. <>2007-06-22 22:32:50 +0200
commit3d0064d6a5b0aa58408e8e545d46c508ac539a68 (patch)
treeb32971b338dd3022279e757b6d78ac5d589f89f7 /Makefile.am
parent1d18f3e4aa0f05907b6e8fd0e231a988f33a8cd7 (diff)
parent4e9d181fad30f37bd7596120495273060a8cd97d (diff)
downloadmariadb-git-3d0064d6a5b0aa58408e8e545d46c508ac539a68.tar.gz
Merge trift2.:/MySQL/M50/push-5.0
into trift2.:/MySQL/M51/push-5.1
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 14f2886c472..88e0f949657 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -136,6 +136,14 @@ test-bt:
@PERL@ ./mysql-test-run.pl --force --comment=rpl --suite=rpl
-cd mysql-test ; MTR_BUILD_THREAD=auto \
@PERL@ ./mysql-test-run.pl --force --comment=partitions --suite=parts
+ -if [ -d mysql-test/suite/nist ] ; then \
+ cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --comment=NIST+normal --force --suite=nist ; \
+ fi
+ -if [ -d mysql-test/suite/nist ] ; then \
+ cd mysql-test ; MTR_BUILD_THREAD=auto \
+ @PERL@ ./mysql-test-run.pl --comment=NIST+ps --force --suite=nist --ps-protocol ; \
+ fi
# Re-enable the "rowlock" suite when bug#28685 is fixed
# -cd mysql-test ; MTR_BUILD_THREAD=auto \