summaryrefslogtreecommitdiff
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
authorVladislav Vaintroub <wlad@montyprogram.com>2010-12-06 13:16:49 +0100
committerVladislav Vaintroub <wlad@montyprogram.com>2010-12-06 13:16:49 +0100
commitbfcc62c748e0918d67c726c7a96d2cd04faba23c (patch)
tree49110ac4734bd02544139992a7367ba71926d0c0 /client/CMakeLists.txt
parentb3c72b9a02e570a4a66ca0a64e94fe1116976c85 (diff)
parent6ad448115bd829360145c865b659dfea65b12907 (diff)
downloadmariadb-git-bfcc62c748e0918d67c726c7a96d2cd04faba23c.tar.gz
merge
Diffstat (limited to 'client/CMakeLists.txt')
-rwxr-xr-xclient/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index b22a83faff9..8febb62481e 100755
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -18,8 +18,6 @@ INCLUDE("${PROJECT_SOURCE_DIR}/win/mysql_manifest.cmake")
# any of the clients here would go beyond the client API and access the
# Thread Local Storage directly.
-SET(CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS_DEBUG} -DSAFEMALLOC -DSAFE_MUTEX")
-SET(CMAKE_C_FLAGS_DEBUG "${CMAKE_C_FLAGS_DEBUG} -DSAFEMALLOC -DSAFE_MUTEX")
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/include
${CMAKE_SOURCE_DIR}/zlib