summaryrefslogtreecommitdiff
path: root/client/CMakeLists.txt
diff options
context:
space:
mode:
authorVladislav Vaintroub <vvaintroub@mysql.com>2009-12-12 02:03:05 +0100
committerVladislav Vaintroub <vvaintroub@mysql.com>2009-12-12 02:03:05 +0100
commitc5d7bcf3761aab79ff0bd49b9a9f7565583ebd58 (patch)
tree4007236a6bd4922f17a327fd7e196d8bda1a9350 /client/CMakeLists.txt
parent91d9e6b670a51c9ace94a2d9439fa11a3335cff0 (diff)
downloadmariadb-git-c5d7bcf3761aab79ff0bd49b9a9f7565583ebd58.tar.gz
Cleanup, use MYSQL_INSTALL_TARGETS macro instead of INSTALL(TARGETS) combined with
INSTALL_DEBUG_SYMBOLS
Diffstat (limited to 'client/CMakeLists.txt')
-rwxr-xr-xclient/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/client/CMakeLists.txt b/client/CMakeLists.txt
index 1cda6592a6e..7d501f19b10 100755
--- a/client/CMakeLists.txt
+++ b/client/CMakeLists.txt
@@ -81,6 +81,5 @@ SET(INSTALL_EXES
mysqlbinlog
mysqltest)
-INSTALL(TARGETS ${INSTALL_EXES} DESTINATION bin)
-INSTALL_DEBUG_SYMBOLS("${INSTALL_EXES}")
+MYSQL_INSTALL_TARGETS(${INSTALL_EXES} DESTINATION bin)