summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@narttu.mysql.fi>2003-05-02 15:22:04 +0300
committerunknown <monty@narttu.mysql.fi>2003-05-02 15:22:04 +0300
commit03c1ec3d685b60d04b0db274c5201149322ac667 (patch)
tree54bb3048af9dd7caa7cd44bcb2859f2b11b562c8 /client/Makefile.am
parent4a506d6e23845bf5d8208da741bd85cdcb0d4270 (diff)
parent762b3175c695b0dc1ae60858826d9879e63acb16 (diff)
downloadmariadb-git-03c1ec3d685b60d04b0db274c5201149322ac667.tar.gz
Merge
tests/ssl_test.c: Auto merged sql/item_strfunc.cc: Merge + removed wrong bug fix (?)
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index cead290f446..da401dd502e 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -22,7 +22,7 @@ LIBS = @CLIENT_LIBS@
LDADD = @CLIENT_EXTRA_LDFLAGS@ ../libmysql/libmysqlclient.la
bin_PROGRAMS = mysql mysqladmin mysqlcheck mysqlshow \
mysqldump mysqlimport mysqltest mysqlbinlog mysqlmanagerc mysqlmanager-pwgen
-noinst_PROGRAMS = insert_test select_test thread_test ssl_test
+noinst_PROGRAMS = insert_test select_test thread_test
noinst_HEADERS = sql_string.h completion_hash.h my_readline.h \
client_priv.h
mysql_SOURCES = mysql.cc readline.cc sql_string.cc completion_hash.cc
@@ -34,8 +34,6 @@ mysqlcheck_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
mysqlshow_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
mysqldump_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
mysqlimport_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
-insert_test_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
-select_test_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
mysqltest_SOURCES= mysqltest.c
mysqltest_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
mysqlbinlog_SOURCES = mysqlbinlog.cc
@@ -53,8 +51,5 @@ link_sources:
@LN_CP_F@ $(top_srcdir)/sql/$$f $(srcdir)/$$f; \
done;
-thread_test.o: thread_test.c
- $(COMPILE) -c @MT_INCLUDES@ $(INCLUDES) $<
-
# Don't update the files from bitkeeper
%::SCCS/s.%