summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <kent@mysql.com>2005-11-09 11:56:04 +0200
committerunknown <kent@mysql.com>2005-11-09 11:56:04 +0200
commit0bf5fa03c77e1fca3fa97672b1c987a2771945ed (patch)
treeb788fd07a25a830fe3e0eee239517ef73ada1008 /client/Makefile.am
parent233c6b797ff6c124ba52ae4562bf7e95f86ea301 (diff)
downloadmariadb-git-0bf5fa03c77e1fca3fa97672b1c987a2771945ed.tar.gz
Additional "make distcheck" changes specific to 5.0
configure.in: Removed duplicate "tools/Makefile", and unused AVAILABLE_LANGUAGES_ERRORS Docs/Makefile.am: Add generated files to explicitly be removed on "make distclean" extra/Makefile.am: Added empty SUBDIRS, else automake 1.6.3 will not put out code for DIST_SUBDIRS handling extra/yassl/Makefile.am: "make distcheck" fails on normal wildcards, seem to work with $(wildcard foo*) type extra/yassl/src/Makefile.am: "make distcheck" fails on normal wildcards, seem to work with $(wildcard foo*) type extra/yassl/taocrypt/src/Makefile.am: "make distcheck" fails on normal wildcards, seem to work with $(wildcard foo*) type sql/share/Makefile.am: Added distclean target for "*/errmsg.sys" client/Makefile.am: Put links into current directory, not \$(srcdir)
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index b1821c54b60..804f194085f 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -61,7 +61,7 @@ link_sources:
done; \
for f in $(strings_src) ; do \
rm -f $(srcdir)/$$f; \
- @LN_CP_F@ $(top_srcdir)/strings/$$f $(srcdir)/$$f; \
+ @LN_CP_F@ $(top_srcdir)/strings/$$f $$f; \
done;
# Don't update the files from bitkeeper