summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <sasha@mysql.sashanet.com>2001-09-22 21:51:17 -0600
committerunknown <sasha@mysql.sashanet.com>2001-09-22 21:51:17 -0600
commit30bba5dffcc400268446b12fa8ed8b875737c802 (patch)
treee4a77b49f0d4e78f22c4bc9ef9ac9b30a8a00624 /client/Makefile.am
parent08b94f415bbce53a9bbc5a11330b7c8fadf92b81 (diff)
parent5e0851e1b37debb59dbe184fcc3485470872ac64 (diff)
downloadmariadb-git-30bba5dffcc400268446b12fa8ed8b875737c802.tar.gz
merged
include/Makefile.am: Auto merged include/mysql.h: Auto merged include/mysql_com.h: Auto merged client/Makefile.am: Auto merged libmysql/libmysql.c: Auto merged mysql-test/mysql-test-run.sh: Auto merged sql/Makefile.am: Auto merged sql/sql_lex.h: Auto merged
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index a90bfbad7be..8763486d3e2 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -19,13 +19,13 @@
INCLUDES = -I$(srcdir)/../include $(openssl_includes) \
-I../include -I$(srcdir)/.. -I$(top_srcdir) \
-I..
-noinst_HEADERS = client_priv.h
LIBS = @CLIENT_LIBS@
LDADD = @CLIENT_EXTRA_LDFLAGS@ ../libmysql/libmysqlclient.la
bin_PROGRAMS = mysql mysqladmin mysqlcheck mysqlshow \
mysqldump mysqlimport mysqltest mysqlbinlog mysqlmanagerc mysqlmanager-pwgen
noinst_PROGRAMS = insert_test select_test thread_test
-noinst_HEADERS = sql_string.h completion_hash.h my_readline.h
+noinst_HEADERS = sql_string.h completion_hash.h my_readline.h \
+ client_priv.h
mysql_SOURCES = mysql.cc readline.cc sql_string.cc completion_hash.cc
mysql_LDADD = @readline_link@ @TERMCAP_LIB@ $(LDADD) $(CXXLDFLAGS)
mysql_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)