summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <tomas@poseidon.ndb.mysql.com>2004-11-18 20:28:36 +0000
committerunknown <tomas@poseidon.ndb.mysql.com>2004-11-18 20:28:36 +0000
commit75431a2e1678004b63d9119ac88df2dddd59b2e8 (patch)
tree952155974b0d5c6b1cd6b7ed1ea11dacd8ad0441 /client/Makefile.am
parent283592b77d483424822ef00b032aeba1b529e602 (diff)
downloadmariadb-git-75431a2e1678004b63d9119ac88df2dddd59b2e8.tar.gz
fix for mysqladmin link problem
.c -> .cc fix source dist problem for ndb fix type check problem for mysqladmin client/Makefile.am: fix for mysqladmin link problem .c -> .cc client/mysqladmin.cc: fix for mysqladmin link problem .c -> .cc configure.in: fix for mysqladmin link problem .c -> .cc ndb/include/Makefile.am: fix source dist problem for ndb ndb/src/mgmclient/CommandInterpreter.cpp: fix type check problem ndb/src/mgmclient/ndb_mgmclient.hpp: fix type check problem ndb/src/mgmclient/ndb_mgmclient.h: fix type check problem
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 1c552036f9b..5034dd5bf51 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -27,6 +27,7 @@ bin_PROGRAMS = mysql mysqladmin mysqlcheck mysqlshow \
mysqldump mysqlimport mysqltest mysqlbinlog mysqlmanagerc mysqlmanager-pwgen
noinst_HEADERS = sql_string.h completion_hash.h my_readline.h \
client_priv.h
+mysqladmin_SOURCES = mysqladmin.cc
mysql_SOURCES = mysql.cc readline.cc sql_string.cc completion_hash.cc
mysql_LDADD = @readline_link@ @TERMCAP_LIB@ $(LDADD) $(CXXLDFLAGS)
mysqlbinlog_LDADD = $(LDADD) $(CXXLDFLAGS)