summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <kent@mysql.com>2004-09-27 17:01:26 +0200
committerunknown <kent@mysql.com>2004-09-27 17:01:26 +0200
commit56a53af183e1e35b818078e8e308b747250fd2b7 (patch)
treebda868a6ae30073c6c458d578eaf104f084cca9f /client/Makefile.am
parent29c44aa910150b1eae6b0cefc5fec23ba39cc9c4 (diff)
downloadmariadb-git-56a53af183e1e35b818078e8e308b747250fd2b7.tar.gz
mysql-test-run.sh:
Added timing output for each test case. Added --embedded-server option. mysqltest.c: Added 'start_timer', 'end_timer' commands Makefile.am: Include mysys/my_getsystime.c to get time function in mysqltest Many files: new file client/Makefile.am: Include mysys/my_getsystime.c to get time function in mysqltest client/mysqltest.c: Added 'start_timer', 'end_timer' commands mysql-test/mysql-test-run.sh: Added timing output for each test case. Added --embedded-server option.
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 2db1e49850d..24a4bece825 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -34,7 +34,7 @@ mysqlcheck_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES) $(DEPLIB)
mysqlshow_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES) $(DEPLIB)
mysqldump_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES) $(DEPLIB)
mysqlimport_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES) $(DEPLIB)
-mysqltest_SOURCES= mysqltest.c
+mysqltest_SOURCES= mysqltest.c ../mysys/my_getsystime.c
mysqltest_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES) $(DEPLIB)
mysqlbinlog_SOURCES = mysqlbinlog.cc ../mysys/mf_tempdir.c
mysqlbinlog_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES) $(DEPLIB)