summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@hundin.mysql.fi>2001-09-17 00:32:45 +0300
committerunknown <monty@hundin.mysql.fi>2001-09-17 00:32:45 +0300
commit5810866b69ab1ef14b26305fa45943686377da2b (patch)
tree667c6b8bf135f8c3fe9c4fccd1bb8ec99d08b795 /client/Makefile.am
parent482735b566a10c4331aa84059612489d89d77e88 (diff)
downloadmariadb-git-5810866b69ab1ef14b26305fa45943686377da2b.tar.gz
Portability fixes
client/Makefile.am: Cleanup sql/Makefile.am: Cleanup sql/share/dutch/errmsg.txt: Added missing error messages sql/share/ukrainian/errmsg.txt: Added missing error messages sql/sql_handler.cc: Portability fix tools/Makefile.am: Portability fix
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index e39c663de15..d5b80ac5f4c 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -36,14 +36,14 @@ mysqldump_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
mysqlimport_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
insert_test_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
select_test_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
-mysqltest_SOURCES= mysqltest.c
+mysqltest_SOURCES= mysqltest.c
mysqltest_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
-mysqlbinlog_SOURCES = mysqlbinlog.cc
+mysqlbinlog_SOURCES = mysqlbinlog.cc
mysqlbinlog_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES)
-sql_src=log_event.h log_event.cc
+sql_src= log_event.h log_event.cc
# Fix for mit-threads
-DEFS = -DUNDEF_THREADS_HACK
+DEFS= -DUNDEF_THREADS_HACK
link_sources:
for f in $(sql_src) ; do \