summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <sasha@mysql.sashanet.com>2001-06-08 21:26:59 -0600
committerunknown <sasha@mysql.sashanet.com>2001-06-08 21:26:59 -0600
commit6cddf470868703228ccea153d85ec3899a2f5ae6 (patch)
tree9d44a5c80393566852a5cdb742068eac9ed99a2f /client/Makefile.am
parent9de8ae5fd0285c3ed33c980f2275a5ac39f47f9c (diff)
downloadmariadb-git-6cddf470868703228ccea153d85ec3899a2f5ae6.tar.gz
fixed new error messages and got vio to compile
client/Makefile.am: cleanup to make vio compile client/errmsg.c: cleanup libmysql/Makefile.am: vio fix libmysql/Makefile.shared: vio fix libmysql/errmsg.c: fixed up messages
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 408fa360e67..6766b389704 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -20,7 +20,7 @@ INCLUDES = -I$(srcdir)/../include \
-I../include -I$(srcdir)/.. -I$(top_srcdir) \
-I..
LIBS = @CLIENT_LIBS@
-LDADD = @CLIENT_EXTRA_LDFLAGS@ ../libmysql/libmysqlclient.la ../vio/libvio.a
+LDADD = @CLIENT_EXTRA_LDFLAGS@ ../libmysql/libmysqlclient.la
bin_PROGRAMS = mysql mysqladmin mysqlcheck mysqlshow mysqldump mysqlimport mysqltest
noinst_PROGRAMS = insert_test select_test thread_test
noinst_HEADERS = sql_string.h completion_hash.h my_readline.h