summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@hundin.mysql.fi>2001-09-12 23:53:31 +0300
committerunknown <monty@hundin.mysql.fi>2001-09-12 23:53:31 +0300
commit76989cf55c016a9d8619f582f753444241a4d934 (patch)
tree51a09b9e3466647e4386ab24f3c9aa89ff7a93b9 /client/Makefile.am
parenta53e8ea0ac4f7d53297b7942febf04e02d8c3b54 (diff)
downloadmariadb-git-76989cf55c016a9d8619f582f753444241a4d934.tar.gz
OS2 patch
Docs/manual.texi: Updated section of how to change the socket file. Changelog for 3.23.43 include/merge.h: Fixed typo include/my_pthread.h: Fixed bug for WIN32 include/myisam.h: Fixed typo include/nisam.h: Fixed typo sql/handler.h: Fixed typo sql/sql_table.cc: Fixed typo sql/unireg.cc: F
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index a91c7d05f77..380c9f2acbe 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -19,6 +19,7 @@
INCLUDES = -I$(srcdir)/../include \
-I../include -I$(srcdir)/.. -I$(top_srcdir) \
-I..
+noinst_HEADERS = client_priv.h
LIBS = @CLIENT_LIBS@
LDADD = @CLIENT_EXTRA_LDFLAGS@ ../libmysql/libmysqlclient.la
bin_PROGRAMS = mysql mysqladmin mysqlcheck mysqlshow \