summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <gluh@gluh.mysql.r18.ru>2003-04-23 17:10:24 +0500
committerunknown <gluh@gluh.mysql.r18.ru>2003-04-23 17:10:24 +0500
commitfbf47d52345c33add48702e43fe2f87cc9fcfecb (patch)
tree6add31a7ffd30b8919c6115c99569e8ee9e9fef1 /client/Makefile.am
parent711eb800ad610fcdff2087b41a9aa38fe8d6bae9 (diff)
downloadmariadb-git-fbf47d52345c33add48702e43fe2f87cc9fcfecb.tar.gz
Fix bug#68: ssl_test.c does not compile/work
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 92c46519275..cead290f446 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -22,7 +22,7 @@ LIBS = @CLIENT_LIBS@
LDADD = @CLIENT_EXTRA_LDFLAGS@ ../libmysql/libmysqlclient.la
bin_PROGRAMS = mysql mysqladmin mysqlcheck mysqlshow \
mysqldump mysqlimport mysqltest mysqlbinlog mysqlmanagerc mysqlmanager-pwgen
-noinst_PROGRAMS = insert_test select_test thread_test
+noinst_PROGRAMS = insert_test select_test thread_test ssl_test
noinst_HEADERS = sql_string.h completion_hash.h my_readline.h \
client_priv.h
mysql_SOURCES = mysql.cc readline.cc sql_string.cc completion_hash.cc