summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <joerg@trift-lap.fambruehe>2007-03-29 09:41:39 +0200
committerunknown <joerg@trift-lap.fambruehe>2007-03-29 09:41:39 +0200
commitf4422bd4a4e397d2c3271ad8417c277f0e7c0dbe (patch)
tree66ac1cb5bd6cd6c04d966c3bbf9eb8698a143d95 /client/Makefile.am
parente3d3f3028f62ad4aaf81fa7f8e48d5fbfc3c6f0b (diff)
parent53b9d044dba0221892a192fc456972ceeffed16e (diff)
downloadmariadb-git-f4422bd4a4e397d2c3271ad8417c277f0e7c0dbe.tar.gz
Merge trift-lap.fambruehe:/MySQL/M51/mysql-5.1
into trift-lap.fambruehe:/MySQL/M51/push-5.1 client/Makefile.am: Auto merged
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 4b78ee2b0c9..bdd5ff5fb0b 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -34,7 +34,7 @@ LDADD= @CLIENT_EXTRA_LDFLAGS@ $(CLIENT_THREAD_LIBS) \
noinst_HEADERS = sql_string.h completion_hash.h my_readline.h \
client_priv.h
-EXTRA_DIST = get_password.c CMakeLists.txt
+EXTRA_DIST = get_password.c CMakeLists.txt echo.c
bin_PROGRAMS = mysql \
mysqladmin \
@@ -97,7 +97,6 @@ DEFS = -DUNDEF_THREADS_HACK \
sql_src=log_event.h mysql_priv.h log_event.cc my_decimal.h my_decimal.cc
strings_src=decimal.c
-EXTRA_DIST = get_password.c CMakeLists.txt echo.c
link_sources:
for f in $(sql_src) ; do \