summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <kent@mysql.com>2005-09-24 15:51:45 +0200
committerunknown <kent@mysql.com>2005-09-24 15:51:45 +0200
commit5409f2554f7b1bfc7c736c16b0ebef5668883909 (patch)
treef0bf9c7e18d71c6b6363b180d52a8c4463736bc9 /client/Makefile.am
parentb337566babce87b4a5854f18586206525a4ba1b7 (diff)
downloadmariadb-git-5409f2554f7b1bfc7c736c16b0ebef5668883909.tar.gz
Makefile.am, configure.in:
Enable "make distcheck" to work configure.in: Enable "make distcheck" to work Docs/Makefile.am: Enable "make distcheck" to work Makefile.am: Enable "make distcheck" to work client/Makefile.am: Enable "make distcheck" to work cmd-line-utils/libedit/Makefile.am: Enable "make distcheck" to work include/Makefile.am: Enable "make distcheck" to work libmysql/Makefile.am: Enable "make distcheck" to work libmysql_r/Makefile.am: Enable "make distcheck" to work libmysqld/Makefile.am: Enable "make distcheck" to work libmysqld/examples/Makefile.am: Enable "make distcheck" to work mysql-test/Makefile.am: Enable "make distcheck" to work ndb/docs/Makefile.am: Enable "make distcheck" to work netware/Makefile.am: Enable "make distcheck" to work pstack/Makefile.am: Enable "make distcheck" to work scripts/Makefile.am: Enable "make distcheck" to work sql-bench/Makefile.am: Enable "make distcheck" to work sql/Makefile.am: Enable "make distcheck" to work sql/share/Makefile.am: Enable "make distcheck" to work support-files/Makefile.am: Enable "make distcheck" to work
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 1e8851fb3b9..c0569d5fa6f 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -41,8 +41,8 @@ DEFS = -DUNDEF_THREADS_HACK
link_sources:
for f in $(sql_src) ; do \
- rm -f $(srcdir)/$$f; \
- @LN_CP_F@ $(top_srcdir)/sql/$$f $(srcdir)/$$f; \
+ rm -f $$f; \
+ @LN_CP_F@ $(top_srcdir)/sql/$$f $$f; \
done;
# Don't update the files from bitkeeper