summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <tomas@poseidon.ndb.mysql.com>2004-11-16 09:10:29 +0000
committerunknown <tomas@poseidon.ndb.mysql.com>2004-11-16 09:10:29 +0000
commit0babddfd79b8fcc3ffcb2544f12d1114c37145aa (patch)
tree9ef6e5a4c811942018521a7f64012fa2f54f900e /client/Makefile.am
parentcf41c306d29435685f0745c2c0073e6c9cf706b4 (diff)
downloadmariadb-git-0babddfd79b8fcc3ffcb2544f12d1114c37145aa.tar.gz
Makefile.am:
changed link order to fix linking problems client/Makefile.am: changed link order to fix linking problems
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 58398548b75..1c552036f9b 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -20,8 +20,8 @@
INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)/regex \
$(openssl_includes)
LIBS = @CLIENT_LIBS@
-DEPLIB= ../libmysql/libmysqlclient.la \
- @ndb_mgmclient_libs@
+DEPLIB= @ndb_mgmclient_libs@ \
+ ../libmysql/libmysqlclient.la
LDADD = @CLIENT_EXTRA_LDFLAGS@ $(DEPLIB)
bin_PROGRAMS = mysql mysqladmin mysqlcheck mysqlshow \
mysqldump mysqlimport mysqltest mysqlbinlog mysqlmanagerc mysqlmanager-pwgen