summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <joerg@trift2.>2007-05-02 14:16:21 +0200
committerunknown <joerg@trift2.>2007-05-02 14:16:21 +0200
commitaeeac397e9a195fccd51103676a90fe565604f6f (patch)
treef526065bb4eacff4344ecd64b6f2c5f8c3b93d19 /client/Makefile.am
parent67601f55cbeea93d37b3c73ea5868a496e08cedc (diff)
downloadmariadb-git-aeeac397e9a195fccd51103676a90fe565604f6f.tar.gz
Manual merge: Makefile lines must start with tab, not blank.
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index d482512e411..2d8bd918734 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -109,13 +109,13 @@ link_sources:
for f in $(sql_src) ; do \
rm -f $$f; \
@LN_CP_F@ $(top_srcdir)/sql/$$f $$f; \
- done; \
- for f in $(strings_src) ; do \
- rm -f $(srcdir)/$$f; \
- @LN_CP_F@ $(top_srcdir)/strings/$$f $$f; \
- done; \
- rm -f $(srcdir)/my_user.c; \
- @LN_CP_F@ $(top_srcdir)/sql-common/my_user.c my_user.c;
+ done; \
+ for f in $(strings_src) ; do \
+ rm -f $(srcdir)/$$f; \
+ @LN_CP_F@ $(top_srcdir)/strings/$$f $$f; \
+ done; \
+ rm -f $(srcdir)/my_user.c; \
+ @LN_CP_F@ $(top_srcdir)/sql-common/my_user.c my_user.c;
echo timestamp > link_sources;
# Don't update the files from bitkeeper