summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <brian@avenger.(none)>2004-11-24 12:34:44 -0800
committerunknown <brian@avenger.(none)>2004-11-24 12:34:44 -0800
commit80282a9418baf94eccaac7af6ec389a87f3f79b8 (patch)
tree184c2f723a69e1c6ecf790a3a85c9dcb045efea1 /client/Makefile.am
parent0f61fec47e427e7780dbe67900b173a5fd99ac73 (diff)
parentc3272ae7186bb59a406a671080b98766dc8e4064 (diff)
downloadmariadb-git-80282a9418baf94eccaac7af6ec389a87f3f79b8.tar.gz
Merging 4.1 to 5.0
Build-tools/Do-compile: Auto merged client/Makefile.am: Auto merged client/mysqladmin.cc: Auto merged configure.in: Auto merged ndb/src/common/util/version.c: Auto merged sql/ha_ndbcluster.cc: Auto merged sql/ha_ndbcluster.h: Auto merged ndb/src/mgmsrv/main.cpp: Resolved NDB conflict between 4.1 and 5.0
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index a78efec1eee..0362c2f3358 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -26,8 +26,8 @@ bin_PROGRAMS = mysql mysqladmin mysqlcheck mysqlshow \
mysqldump mysqlimport mysqltest mysqlbinlog mysqlmanagerc mysqlmanager-pwgen
noinst_HEADERS = sql_string.h completion_hash.h my_readline.h \
client_priv.h
-mysqladmin_SOURCES = mysqladmin.cc
mysql_SOURCES = mysql.cc readline.cc sql_string.cc completion_hash.cc
+mysqladmin_SOURCES = mysqladmin.cc
mysql_LDADD = @readline_link@ @TERMCAP_LIB@ $(LDADD) $(CXXLDFLAGS)
mysqlbinlog_LDADD = $(LDADD) $(CXXLDFLAGS)
mysql_DEPENDENCIES= $(LIBRARIES) $(pkglib_LTLIBRARIES) $(DEPLIB)