summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authormonty@mashka.mysql.fi <>2002-09-05 16:17:08 +0300
committermonty@mashka.mysql.fi <>2002-09-05 16:17:08 +0300
commit0281a6b16026299bebebb58af1b88c2d741b57f6 (patch)
tree103a1aadee6000a5d09b0ba7c1de75797fb958fa /client/Makefile.am
parent1a0e3423e6a311a8af79829b6a6088a909f1e320 (diff)
downloadmariadb-git-0281a6b16026299bebebb58af1b88c2d741b57f6.tar.gz
Fixed searching after ssl directories.
Fixed that GRANT ... REQUIRE options are not forgot when doing new GRANT Changed fn_ext to point at first '.' after directory. FLUSH LOGS removed numerical extension for all future update logs. Fixed the mysqld --help reports right values for --datadir and --bind-address --log-binary=a.b.c now properly strips of .b.c Fix that one can DROP UDF functions that was not loaded at startup Made AND optional in REQUIRE Added REQUIRE NONE
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index cccb612af98..9c994814714 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -16,9 +16,9 @@
# This file is public domain and comes with NO WARRANTY of any kind
-INCLUDES = -I$(srcdir)/../include $(openssl_includes) \
+INCLUDES = -I$(srcdir)/../include \
-I../include -I$(srcdir)/.. -I$(top_srcdir) \
- -I..
+ -I.. $(openssl_includes)
LIBS = @CLIENT_LIBS@
LDADD = @CLIENT_EXTRA_LDFLAGS@ ../libmysql/libmysqlclient.la
bin_PROGRAMS = mysql mysqladmin mysqlcheck mysqlshow \