summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <kent@mysql.com>2005-07-06 00:06:11 +0200
committerunknown <kent@mysql.com>2005-07-06 00:06:11 +0200
commitad0516d91e5b41286bbadc716a350b244ad8337e (patch)
tree1adb92a14ccbe505c0035f0f41b8f01c288979b0 /client/Makefile.am
parent711464a11de68abe5835a74a41f7c347a1e93b67 (diff)
parentb0a6a8e13780182a172b2c0a5b6ef008b6d0645f (diff)
downloadmariadb-git-ad0516d91e5b41286bbadc716a350b244ad8337e.tar.gz
Merge
BitKeeper/deleted/.del-Makefile.am~6cfa0db5e7778d09: Auto merged BitKeeper/deleted/.del-Makefile.am~41238af048e60515: Auto merged mysql-test/Makefile.am: Auto merged netware/Makefile.am: Auto merged tests/Makefile.am: Auto merged vio/Makefile.am: SCCS merged
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index a301d55efe4..d47e9f98f5e 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -22,8 +22,8 @@ else
yassl_dummy_link_fix=
endif
#AUTOMAKE_OPTIONS = nostdinc
-INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)/regex \
- $(openssl_includes) -I$(top_builddir)/include
+INCLUDES = -I$(top_builddir)/include -I$(top_srcdir)/include \
+ -I$(top_srcdir)/regex $(openssl_includes)
LIBS = @CLIENT_LIBS@
LDADD= @CLIENT_EXTRA_LDFLAGS@ \
$(top_builddir)/libmysql/libmysqlclient.la