summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <guilhem@mysql.com>2004-11-16 00:04:12 +0100
committerunknown <guilhem@mysql.com>2004-11-16 00:04:12 +0100
commit445c9103a345c560d15beec8c7ad4c944c3b1d2c (patch)
tree4b3acfdee8480e9e03666d068ee6a08eed12672b /client/Makefile.am
parent6763a1da76a07c3962492acae491c341714f8b82 (diff)
parentfa68d58087f0439fe9289ea3da830017a2ce5769 (diff)
downloadmariadb-git-445c9103a345c560d15beec8c7ad4c944c3b1d2c.tar.gz
Merge
Makefile.am: Auto merged client/Makefile.am: Auto merged client/mysqldump.c: Auto merged configure.in: Auto merged include/my_global.h: Auto merged sql/log_event.cc: Auto merged sql/log_event.h: Auto merged sql/sql_parse.cc: SCCS merged
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 7fdba8f43d8..cb69ca5cb3b 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -20,7 +20,8 @@
INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)/regex \
$(openssl_includes)
LIBS = @CLIENT_LIBS@
-DEPLIB= ../libmysql/libmysqlclient.la
+DEPLIB= ../libmysql/libmysqlclient.la \
+ @ndb_mgmclient_libs@
LDADD = @CLIENT_EXTRA_LDFLAGS@ $(DEPLIB)
bin_PROGRAMS = mysql mysqladmin mysqlcheck mysqlshow \
mysqldump mysqlimport mysqltest mysqlbinlog mysqlmanagerc mysqlmanager-pwgen