summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorunknown <sasha@mysql.sashanet.com>2001-09-22 21:47:57 -0600
committerunknown <sasha@mysql.sashanet.com>2001-09-22 21:47:57 -0600
commit7c61d919720a058f387f662fbe1fa0a6397d57b1 (patch)
tree5842a4d7b8d3728781c758ff3c724c456c3be963 /client/Makefile.am
parent6e4d2c8f02b09837238a9709b6135e31c721593c (diff)
downloadmariadb-git-7c61d919720a058f387f662fbe1fa0a6397d57b1.tar.gz
added mysqlmanager-pwgen
added set_exec_stdout and set_exec_stderr to mysqlmanager to be able to redirect stdout and stderr added support for MY_FULL_IO to my_read, so we can tell it to read a number of bytes in as many chunks as it takes instead of one try BitKeeper/etc/ignore: Added client/mysqlmanager-pwgen to the ignore list client/Makefile.am: mysqlmanager-pwgen client/mysqlmanagerc.c: clean-up include/my_sys.h: added MY_FULL_IO mysql-test/mysql-test-run.sh: started on changes to use mysqlmanager mysys/my_read.c: added support for MY_FULL_IO tools/managertest1.nc: updated test case tools/mysqlmanager.c: added set_exec_stdout and set_exec_stderr
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index 365d013f074..a90bfbad7be 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -23,7 +23,7 @@ noinst_HEADERS = client_priv.h
LIBS = @CLIENT_LIBS@
LDADD = @CLIENT_EXTRA_LDFLAGS@ ../libmysql/libmysqlclient.la
bin_PROGRAMS = mysql mysqladmin mysqlcheck mysqlshow \
- mysqldump mysqlimport mysqltest mysqlbinlog mysqlmanagerc
+ mysqldump mysqlimport mysqltest mysqlbinlog mysqlmanagerc mysqlmanager-pwgen
noinst_PROGRAMS = insert_test select_test thread_test
noinst_HEADERS = sql_string.h completion_hash.h my_readline.h
mysql_SOURCES = mysql.cc readline.cc sql_string.cc completion_hash.cc