summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorunknown <tim@threads.polyesthetic.msg>2000-09-12 23:24:02 -0400
committerunknown <tim@threads.polyesthetic.msg>2000-09-12 23:24:02 -0400
commite79959fda8987e797176d6c4f25585d21f3766be (patch)
tree3b2fa5c9b13ffa13e57f2b49c6953098aa95ede1 /configure.in
parentfba1498ca0c373ff4faf02ccdd876bd485a95846 (diff)
downloadmariadb-git-e79959fda8987e797176d6c4f25585d21f3766be.tar.gz
configure.in remove some stray warning messages for failed tests
safe_mysqld.sh remove some stray warning messages for failed tests configure.in: remove some stray warning messages for failed tests scripts/safe_mysqld.sh: remove some stray warning messages for failed tests
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index f49d15224e5..7a9fead7bd8 100644
--- a/configure.in
+++ b/configure.in
@@ -341,13 +341,13 @@ AC_PATH_PROG(KILL, kill, kill)
AC_MSG_CHECKING("for kill switches")
if $ac_cv_path_KILL -0 $$
then
- CHECK_PID="$ac_cv_path_KILL -0 \$\$PID"
+ CHECK_PID="$ac_cv_path_KILL -0 \$\$PID > /dev/null 2>&1"
elif kill -s 0 $$
then
- CHECK_PID="$ac_cv_path_KILL -s 0 \$\$PID"
+ CHECK_PID="$ac_cv_path_KILL -s 0 \$\$PID > /dev/null 2>&1"
else
AC_MSG_WARN([kill -0 to check for pid seems to fail])
- CHECK_PID="$ac_cv_path_KILL -s SIGCONT \$\$PID"
+ CHECK_PID="$ac_cv_path_KILL -s SIGCONT \$\$PID > /dev/null 2>&1"
fi
AC_SUBST(CHECK_PID)
AC_MSG_RESULT("$CHECK_PID")