summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorunknown <monty@donna.mysql.com>2000-10-22 01:19:05 +0300
committerunknown <monty@donna.mysql.com>2000-10-22 01:19:05 +0300
commitda12c768d31b33cc9ab69f5efc1e7f754c1dfade (patch)
tree50bd20246c62aa9e57f6afc0a26f08cb1f3d0396 /configure.in
parent94c93b9ec7f68ba50219818caec23e61f85b800d (diff)
downloadmariadb-git-da12c768d31b33cc9ab69f5efc1e7f754c1dfade.tar.gz
Give an error if you use a BLOB(X) where X > 255
Fixes for MIT pthreads Docs/manual.texi: Update for MIT pthreads and sockets configure.in: Fixed MIT pthreads to use sockets myisam/mi_check.c: Portability fix myisam/sort.c: Portability fix sql/handler.h: Give an error if you use a BLOB(X) where X > 255 sql/mysqld.cc: Fixed MIT pthreads to use sockets sql/sql_table.cc: Give an error if you use a BLOB(X) where X > 255 sql/table.cc: Fixed problem with BDB tables without keys
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index efb746fffdc..48d04852cdf 100644
--- a/configure.in
+++ b/configure.in
@@ -1862,8 +1862,8 @@ AC_SUBST(server_scripts)
if test "$with_posix_threads" = "no" -o "$with_mit_threads" = "yes"
then
- # MIT pthreads does not support connecting with unix sockets
- AC_DEFINE(HAVE_THREADS_WITHOUT_SOCKETS)
+ # MIT pthreads does now support connecting with unix sockets
+ # AC_DEFINE(HAVE_THREADS_WITHOUT_SOCKETS)
fi
# Some usefull subst