summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorunknown <mikef@nslinux.bedford.progress.com>2001-05-29 09:38:16 -0400
committerunknown <mikef@nslinux.bedford.progress.com>2001-05-29 09:38:16 -0400
commitdedf125dc190adfdb75a6b1f6548edc58dd70ba2 (patch)
tree1b1fda7e938bc039b981239a041c88d00c40002c /configure.in
parent97d52615353c9afd110c5656ddde131f3477a029 (diff)
parent9d52381348a5ff15e856d3efc2004bbe36bb39bd (diff)
downloadmariadb-git-dedf125dc190adfdb75a6b1f6548edc58dd70ba2.tar.gz
Merge nusphere@work.mysql.com:/home/bk/mysql
into nslinux.bedford.progress.com:/usr1/mikef/MYSQL/there BitKeeper/etc/logging_ok: auto-union configure.in: Auto merged Docs/manual.texi: Auto merged sql/share/english/errmsg.txt: Auto merged
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in11
1 files changed, 11 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 4e73bb901fa..38df0e950c4 100644
--- a/configure.in
+++ b/configure.in
@@ -2020,6 +2020,17 @@ EOF
echo "END OF INNODB CONFIGURATION"
fi
+ if test "X$have_gemini_db" = "Xyes"; then
+ sql_server_dirs="gemini $sql_server_dirs"
+ echo "CONFIGURING FOR GEMINI DB"
+ (cd gemini && sh ./configure) \
+ || AC_MSG_ERROR([could not configure Gemini DB])
+
+ echo "END OF GEMINI DB CONFIGURATION"
+
+ AC_DEFINE(HAVE_GEMINI_DB)
+ fi
+
if test "$with_posix_threads" = "no" -o "$with_mit_threads" = "yes"
then
# MIT user level threads