summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorunknown <konstantin@mysql.com>2004-09-15 02:15:11 +0400
committerunknown <konstantin@mysql.com>2004-09-15 02:15:11 +0400
commit150d987d7197b9069bc13776ddce7549c34cf55f (patch)
tree5568c48dd92c9ddf6f4a61cde4e48b70840878dd /configure.in
parent067241d5015be9a4bd8adf17d350e93220b0dee4 (diff)
downloadmariadb-git-150d987d7197b9069bc13776ddce7549c34cf55f.tar.gz
Fix warnings reported by aclocal > 1.8 (Underquoted definition of ...)
acinclude.m4: Fix warnings reported by aclocal > 1.8 configure.in: Fix warnings reported by aclocal > 1.8
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 7304a2a19c4..0704123f082 100644
--- a/configure.in
+++ b/configure.in
@@ -274,7 +274,7 @@ esac
# option, cache_name, variable,
# code to execute if yes, code to exectute if fail
-AC_DEFUN(AC_SYS_COMPILER_FLAG,
+AC_DEFUN([AC_SYS_COMPILER_FLAG],
[
AC_MSG_CHECKING($1)
OLD_CFLAGS="[$]CFLAGS"
@@ -297,7 +297,7 @@ AC_DEFUN(AC_SYS_COMPILER_FLAG,
])
# arch, option, cache_name, variable
-AC_DEFUN(AC_SYS_CPU_COMPILER_FLAG,
+AC_DEFUN([AC_SYS_CPU_COMPILER_FLAG],
[
if test "`uname -m 2>/dev/null`" = "$1" ; then
AC_SYS_COMPILER_FLAG($2,$3,$4)
@@ -305,7 +305,7 @@ AC_DEFUN(AC_SYS_CPU_COMPILER_FLAG,
])
# os, option, cache_name, variable
-AC_DEFUN(AC_SYS_OS_COMPILER_FLAG,
+AC_DEFUN([AC_SYS_OS_COMPILER_FLAG],
[
if test "x$mysql_cv_sys_os" = "x$1" ; then
AC_SYS_COMPILER_FLAG($2,$3,$4)