summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authormonty@mysql.com <>2004-10-06 19:14:33 +0300
committermonty@mysql.com <>2004-10-06 19:14:33 +0300
commit62f3cd6a31d3c1ffe7ad17d9de862a3c0859f56a (patch)
tree4e2cfa6a6a8032773454e22aa802b2798b2935b8 /configure.in
parent96458f8f64641d5b974a17733af8c709b513bfe0 (diff)
parent0944bed7fcb59fb38230a750bd820a22b3b6b476 (diff)
downloadmariadb-git-62f3cd6a31d3c1ffe7ad17d9de862a3c0859f56a.tar.gz
Merge with 4.0 for 4.1 release
Noteworthy: - New HANDLER code - New multi-update-grant-check code - Table lock code in ha_innodb.cc was not applied
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in15
1 files changed, 15 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 2df5155ecbb..d81a50b9367 100644
--- a/configure.in
+++ b/configure.in
@@ -2282,6 +2282,21 @@ else
fi
AC_SUBST(docs_dirs)
+# Shall we build the man pages?
+AC_ARG_WITH(man,
+ [ --without-man Skip building of the man pages.],
+ [with_man=$withval],
+ [with_man=yes]
+)
+
+if test "$with_man" = "yes"
+then
+ man_dirs="man"
+else
+ man_dirs=""
+fi
+AC_SUBST(man_dirs)
+
# Shall we build the bench code?
AC_ARG_WITH(bench,
[ --without-bench Skip building of the benchmark suite.],