summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorunknown <lenz@mysql.com>2005-11-01 17:46:00 +0100
committerunknown <lenz@mysql.com>2005-11-01 17:46:00 +0100
commitfc0769619f98f93469e07ee94e61972db8b1d3ab (patch)
treefb16049b5f2b1e956f55152a0949585f5fb7b9f4 /configure.in
parent03ed0d1d244de2e97c1ca5749f1677d1dbb07f95 (diff)
parent76714fe6de63f51e7b33bc0eb1cec8d7c208308d (diff)
downloadmariadb-git-fc0769619f98f93469e07ee94e61972db8b1d3ab.tar.gz
Merge bk-internal:/home/bk/mysql-4.1
into mysql.com:/data0/mysqldev/lenz/mysql-4.1
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 40a3e8ea5d4..f3354cfa981 100644
--- a/configure.in
+++ b/configure.in
@@ -2347,10 +2347,14 @@ AC_ARG_WITH(man,
if test "$with_man" = "yes"
then
man_dirs="man"
+ man1_files=`ls -1 $srcdir/man/*.1 | sed -e 's;^.*man/;;'`
+ man1_files=`echo $man1_files`
else
man_dirs=""
+ man1_files=""
fi
AC_SUBST(man_dirs)
+AC_SUBST(man1_files)
# Shall we build the bench code?
AC_ARG_WITH(bench,