summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authormonty@donna.mysql.com <>2000-08-31 17:25:30 +0300
committermonty@donna.mysql.com <>2000-08-31 17:25:30 +0300
commit91033f872c82ade18f6e44f88628f8712fe65892 (patch)
tree20cdc22382843d7f3d6ac921a4a5b15104a081e9 /configure.in
parentb637e10db70098c24858d3b8e698441a1639fe16 (diff)
downloadmariadb-git-91033f872c82ade18f6e44f88628f8712fe65892.tar.gz
Update to get 3.23.23 to compile
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index d42f792d7a0..6ee9d249a3f 100644
--- a/configure.in
+++ b/configure.in
@@ -535,7 +535,7 @@ AC_CHECK_LIB(bind, bind)
# For crypt() on Linux
AC_CHECK_LIB(crypt,crypt)
# For compress in zlib
-AC_CHECK_LIB($with_named_zlib,compress)
+MYSQL_CHECK_ZLIB_WITH_COMPRESS($with_named_zlib)
if test "$IS_LINUX" = "true"; then
AC_MSG_CHECKING([for atomic operations])
@@ -1217,7 +1217,7 @@ AC_CHECK_FUNCS(alarm bmove \
pthread_setschedparam pthread_attr_setprio pthread_attr_setschedparam \
pthread_attr_create pthread_getsequence_np pthread_attr_setstacksize \
pthread_condattr_create rwlock_init pthread_rwlock_rdlock \
- crypt compress dlopen dlerror fchmod getpass getpassphrase initgroups)
+ crypt dlopen dlerror fchmod getpass getpassphrase initgroups)
# Sanity check: We chould not have any fseeko symbol unless
# large_file_support=yes