summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorunknown <serg@serg.mylan>2005-01-28 19:03:07 +0100
committerunknown <serg@serg.mylan>2005-01-28 19:03:07 +0100
commitab414124b2ac64646b1c2d15cb07dac5f054eda8 (patch)
tree856ad25c8886a2613c2d8dc730c2b8c512704397 /configure.in
parentaf07f636fa25b138a0b9da71ff0f6de352f503d3 (diff)
downloadmariadb-git-ab414124b2ac64646b1c2d15cb07dac5f054eda8.tar.gz
there's no need to define UNIV_DEBUG explicitly anymore
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 124e1ce3dcc..b2d8d65439d 100644
--- a/configure.in
+++ b/configure.in
@@ -1674,8 +1674,8 @@ then
elif test "$with_debug" = "full"
then
# Full debug. Very slow in some cases
- CFLAGS="$DEBUG_CFLAGS -DDBUG_ON -DSAFE_MUTEX -DSAFEMALLOC -DUNIV_DEBUG $CFLAGS"
- CXXFLAGS="$DEBUG_CXXFLAGS -DDBUG_ON -DSAFE_MUTEX -DSAFEMALLOC -DUNIV_DEBUG $CXXFLAGS"
+ CFLAGS="$DEBUG_CFLAGS -DDBUG_ON -DSAFE_MUTEX -DSAFEMALLOC $CFLAGS"
+ CXXFLAGS="$DEBUG_CXXFLAGS -DDBUG_ON -DSAFE_MUTEX -DSAFEMALLOC $CXXFLAGS"
else
# Optimized version. No debug
CFLAGS="$OPTIMIZE_CFLAGS -DDBUG_OFF $CFLAGS"