summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorlenz@mysql.com <>2005-11-01 17:39:09 +0100
committerlenz@mysql.com <>2005-11-01 17:39:09 +0100
commit72343cef756499950308b7a6e284d3554954aa95 (patch)
tree999e91dbabb1b6bce12796f93d0495e8a48acc96 /configure.in
parente5f48e13bfd6a792b80edc002ab3def5eb160f60 (diff)
parent7decf21c0204f93ade305bd46ecb2c7f31e5cd93 (diff)
downloadmariadb-git-72343cef756499950308b7a6e284d3554954aa95.tar.gz
Merge bk-internal:/home/bk/mysql-5.0
into mysql.com:/data0/mysqldev/lenz/mysql-5.0
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 2179c82e2e5..65fe7152055 100644
--- a/configure.in
+++ b/configure.in
@@ -2272,10 +2272,14 @@ AC_ARG_WITH(man,
if test "$with_man" = "yes"
then
man_dirs="man"
+ man1_files=`ls -1 $srcdir/man/*.1 | sed -e 's;^.*man/;;'`
+ man1_files=`echo $man1_files`
else
man_dirs=""
+ man1_files=""
fi
AC_SUBST(man_dirs)
+AC_SUBST(man1_files)
# Shall we build the bench code?
AC_ARG_WITH(bench,