summaryrefslogtreecommitdiff
path: root/dbug/Makefile.am
diff options
context:
space:
mode:
authormonty@tik.mysql.fi <>2002-04-22 10:34:46 +0300
committermonty@tik.mysql.fi <>2002-04-22 10:34:46 +0300
commit1016a08dc9b1ad075aaa2718707e14e3c5d9c0e2 (patch)
treeae6589609a463d0d9d61c642283bc90fe0ef99b4 /dbug/Makefile.am
parentf98bf0a06514fbdefa4f4fe9a8cd98aefb83f266 (diff)
downloadmariadb-git-1016a08dc9b1ad075aaa2718707e14e3c5d9c0e2.tar.gz
Fixed that IF is case insensitive if 2 and 3 arguments are case insensitive.
Added copyright messages to some files that was missing it.
Diffstat (limited to 'dbug/Makefile.am')
-rw-r--r--dbug/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/dbug/Makefile.am b/dbug/Makefile.am
index 7add2fb6583..c789019cc6b 100644
--- a/dbug/Makefile.am
+++ b/dbug/Makefile.am
@@ -20,8 +20,9 @@ LDADD = libdbug.a ../strings/libmystrings.a
pkglib_LIBRARIES = libdbug.a
noinst_HEADERS = dbug_long.h
libdbug_a_SOURCES = dbug.c sanity.c
-EXTRA_DIST = example1.c example2.c example3.c user.r monty.doc readme.prof \
- main.c factorial.c
+EXTRA_DIST = example1.c example2.c example3.c \
+ user.r monty.doc readme.prof \
+ main.c factorial.c dbug_analyze.c
OMIT_DEPENDENCIES = pthread.h stdio.h __stdio.h stdlib.h __stdlib.h math.h\
__math.h time.h __time.h unistd.h __unistd.h types.h \
@@ -32,7 +33,7 @@ OMIT_DEPENDENCIES = pthread.h stdio.h __stdio.h stdlib.h __stdlib.h math.h\
sleep.h specific.h version.h pwd.h timers.h uio.h \
cdefs.h machdep.h signal.h __signal.h util.h
-# Must be linked with libs thta are not compiled yet
+# Must be linked with libs that are not compiled yet
extra_progs: factorial dbug_analyze
factorial: main.o factorial.o