summaryrefslogtreecommitdiff
path: root/extra/CMakeLists.txt
diff options
context:
space:
mode:
authorkent@kent-amd64.(none) <>2007-12-28 01:07:42 +0100
committerkent@kent-amd64.(none) <>2007-12-28 01:07:42 +0100
commit05c7156a3589f99320d2773a10c1263db73821b9 (patch)
tree0ab730bd3b7113ed9014fb03493aed86622e6606 /extra/CMakeLists.txt
parenta0fbcc032613e5dd18e876ba629be1cfc9261e9d (diff)
parent18418ff8c5c6d3700bc199417d0dd57af7d9b918 (diff)
downloadmariadb-git-05c7156a3589f99320d2773a10c1263db73821b9.tar.gz
Merge mysql.com:/home/kent/bk/windows-cleanup/mysql-5.0-build
into mysql.com:/home/kent/bk/windows-cleanup/mysql-5.1-build
Diffstat (limited to 'extra/CMakeLists.txt')
-rwxr-xr-xextra/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/extra/CMakeLists.txt b/extra/CMakeLists.txt
index 42561a97888..cec0db6a4ae 100755
--- a/extra/CMakeLists.txt
+++ b/extra/CMakeLists.txt
@@ -44,6 +44,9 @@ TARGET_LINK_LIBRARIES(my_print_defaults strings mysys debug dbug taocrypt wsock3
ADD_EXECUTABLE(perror perror.c)
TARGET_LINK_LIBRARIES(perror strings mysys debug dbug wsock32)
+ADD_EXECUTABLE(resolveip resolveip.c)
+TARGET_LINK_LIBRARIES(resolveip strings mysys debug dbug wsock32)
+
ADD_EXECUTABLE(replace replace.c)
TARGET_LINK_LIBRARIES(replace strings mysys debug dbug wsock32)