summaryrefslogtreecommitdiff
path: root/extra/Makefile.am
diff options
context:
space:
mode:
authorunknown <msvensson@pilot.blaudden>2007-02-22 16:41:51 +0100
committerunknown <msvensson@pilot.blaudden>2007-02-22 16:41:51 +0100
commitc36e2c23323fb2d8afe9ac08a08c3fd7ec041886 (patch)
tree67aeec019ed546292ccbda94a06fcc55df4d69cc /extra/Makefile.am
parent035062b2a7506bfa159bfc67ed710a19beee2114 (diff)
downloadmariadb-git-c36e2c23323fb2d8afe9ac08a08c3fd7ec041886.tar.gz
Bug #26571 Different format specifiers in errmsg.txt
- Add check of format specifiers in error message strings - Update error message text accordingly to be equal between all translations extra/Makefile.am: comp_err uses my_cheksum, link with zlib extra/comp_err.c: Add check of format specifiers in error message strings sql/share/errmsg.txt: Update error messages after checks --- Remove the newly added space in error message, should not be there
Diffstat (limited to 'extra/Makefile.am')
-rw-r--r--extra/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/extra/Makefile.am b/extra/Makefile.am
index 1448962e427..6eac67e2979 100644
--- a/extra/Makefile.am
+++ b/extra/Makefile.am
@@ -16,7 +16,8 @@
INCLUDES = -I$(top_builddir)/include -I$(top_srcdir)/include \
@ndbcluster_includes@ -I$(top_srcdir)/sql
LDADD = @CLIENT_EXTRA_LDFLAGS@ ../mysys/libmysys.a \
- ../dbug/libdbug.a ../strings/libmystrings.a
+ ../dbug/libdbug.a ../strings/libmystrings.a \
+ $(ZLIB_LIBS)
BUILT_SOURCES= $(top_builddir)/include/mysqld_error.h \
$(top_builddir)/include/sql_state.h \
$(top_builddir)/include/mysqld_ername.h