summaryrefslogtreecommitdiff
path: root/include/Makefile.am
diff options
context:
space:
mode:
authorMikael Ronstrom <mikael@mysql.com>2009-02-20 01:06:32 +0100
committerMikael Ronstrom <mikael@mysql.com>2009-02-20 01:06:32 +0100
commit440c2f439a0574720b8cb1f778f9e54d2f0dd0db (patch)
tree4873c22a4ae6c2c6a8f56423262a127fa127b5f0 /include/Makefile.am
parent117ae64c9777e96c12ed14a9e2eff367c050cd30 (diff)
downloadmariadb-git-440c2f439a0574720b8cb1f778f9e54d2f0dd0db.tar.gz
Changed to use top_srcdir instead of abs_top_srcdir since many
automake tools on Solaris seems to have a bug related to the use of abs_top_srcdir
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index a083482e32a..22305ba57c3 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -69,7 +69,7 @@ my_config.h: config.h
dist-hook:
$(RM) -f $(distdir)/mysql_version.h $(distdir)/my_config.h
-DTRACEPROVIDER = $(abs_top_srcdir)/sql/probes_mysql.d
+DTRACEPROVIDER = $(top_srcdir)/sql/probes_mysql.d
if HAVE_DTRACE
BUILT_SOURCES += probes_mysql_dtrace.h
CLEANFILES += probes_mysql_dtrace.h
@@ -79,7 +79,7 @@ probes_mysql_dtrace.h: $(DTRACEPROVIDER)
endif
probes_mysql_nodtrace.h: $(DTRACEPROVIDER)
- $(abs_top_srcdir)/scripts/dheadgen.pl -f $(DTRACEPROVIDER) > $@
+ $(top_srcdir)/scripts/dheadgen.pl -f $(DTRACEPROVIDER) > $@
# Don't update the files from bitkeeper
%::SCCS/s.%