summaryrefslogtreecommitdiff
path: root/include/Makefile.am
diff options
context:
space:
mode:
authorMC Brown <mc.brown@sun.com>2009-03-18 10:04:15 +0000
committerMC Brown <mc.brown@sun.com>2009-03-18 10:04:15 +0000
commiteb0781970479afc7d01441be9b0251af42455881 (patch)
treedcc8bfc7d0cf0194c90ea503686127187e692adf /include/Makefile.am
parent6755c5dd275dddeb941fdeabe0d67e708553e3fd (diff)
downloadmariadb-git-eb0781970479afc7d01441be9b0251af42455881.tar.gz
Fixing some issues in the build when using DTrace probes
Probe definition file is now a separate file that is copied during build to the correct location, this enforces dependency requirements correctly and allows builds to work when using the current or separate build directories
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index bd2be245279..4064c084242 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -72,7 +72,7 @@ dist-hook:
probes_mysql.d:
if ! test -f probes_mysql.d ; then \
- $(CP) -f $(top_srcdir)/include/probes_mysql.d probes_mysql.d; \
+ $(CP) -f $(top_srcdir)/include/probes_mysql.d.base probes_mysql.d; \
fi
DTRACEPROVIDER = probes_mysql.d