summaryrefslogtreecommitdiff
path: root/include/Makefile.am
diff options
context:
space:
mode:
authormonty@mashka.mysql.fi <>2002-07-23 18:31:22 +0300
committermonty@mashka.mysql.fi <>2002-07-23 18:31:22 +0300
commitdddc20d9d1eea5fd526a2082a43801fed304afe4 (patch)
tree2e458857fc65791ee553b4cde0e28ef9459050a5 /include/Makefile.am
parent373e19dca1d209476a15d7d61cb350361c9d6efa (diff)
downloadmariadb-git-dddc20d9d1eea5fd526a2082a43801fed304afe4.tar.gz
New SET syntax & system variables.
Made a some new buffers thread specific and changeable. Resize of key_buffer. AUTO_COMMIT -> AUTOCOMMIT Fixed mutex bug in DROP DATABASE Fixed bug when using auto_increment as second part of a key where first part could include NULL. Split handler->extra() to extra() and extra_opt() to be able to support thread specific buffers. Don't write message to error log when slave reconnects becasue of timeout. Fixed possible update problem when using DELETE/UPDATE on small tables (In some cases we used index even if table scanning would be better) A lot of minior code cleanups
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index 0f135c64b53..ed2401df9ec 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -18,8 +18,8 @@
BUILT_SOURCES = mysql_version.h m_ctype.h my_config.h
pkginclude_HEADERS = dbug.h m_string.h my_sys.h my_list.h \
mysql.h mysql_com.h mysqld_error.h mysql_embed.h \
- my_semaphore.h my_pthread.h my_no_pthread.h raid.h errmsg.h \
- my_global.h my_net.h my_alloc.h\
+ my_semaphore.h my_pthread.h my_no_pthread.h raid.h \
+ errmsg.h my_global.h my_net.h my_alloc.h\
sslopt-case.h sslopt-longopts.h sslopt-usage.h \
sslopt-vars.h $(BUILT_SOURCES)
noinst_HEADERS = config-win.h \