summaryrefslogtreecommitdiff
path: root/libmysql/CMakeLists.txt
diff options
context:
space:
mode:
authorSergei Golubchik <sergii@pisem.net>2014-01-22 15:29:36 +0100
committerSergei Golubchik <sergii@pisem.net>2014-01-22 15:29:36 +0100
commit37d240ecf9213a29d6a0a236ebeb1e72c0b43ce6 (patch)
tree6bd2508d867303d8830aab0f246cd61a7ec5a835 /libmysql/CMakeLists.txt
parente8f6f402922295ec36aab42976f3e494455407d4 (diff)
parent5caddbfd5b4a7ec377f3d40a5830436e0e6e993b (diff)
downloadmariadb-git-37d240ecf9213a29d6a0a236ebeb1e72c0b43ce6.tar.gz
MySQL-5.5.35 merge
Diffstat (limited to 'libmysql/CMakeLists.txt')
-rw-r--r--libmysql/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/libmysql/CMakeLists.txt b/libmysql/CMakeLists.txt
index 0bad5934659..980f92888a0 100644
--- a/libmysql/CMakeLists.txt
+++ b/libmysql/CMakeLists.txt
@@ -332,8 +332,10 @@ SET(LIBS clientlib dbug strings vio mysys ${ZLIB_LIBRARY} ${SSL_LIBRARIES} ${LIB
MERGE_LIBRARIES(mysqlclient STATIC ${LIBS} COMPONENT Development)
# Visual Studio users need debug static library for debug projects
+INSTALL_DEBUG_SYMBOLS(clientlib)
IF(MSVC)
INSTALL_DEBUG_TARGET(mysqlclient DESTINATION ${INSTALL_LIBDIR}/debug)
+ INSTALL_DEBUG_TARGET(clientlib DESTINATION ${INSTALL_LIBDIR}/debug)
ENDIF()
IF(UNIX)