summaryrefslogtreecommitdiff
path: root/libmysql/Makefile.am
diff options
context:
space:
mode:
authorunknown <monty@hundin.mysql.fi>2001-09-29 15:37:53 +0300
committerunknown <monty@hundin.mysql.fi>2001-09-29 15:37:53 +0300
commit097f690276abd66881f80fe1fd39824b6a7dd4de (patch)
tree69dcf1714c08230c310121b21e273ba82d19b018 /libmysql/Makefile.am
parentad9c7236a026395e5d7e6faf7ec83689f631ca40 (diff)
downloadmariadb-git-097f690276abd66881f80fe1fd39824b6a7dd4de.tar.gz
Fix for make dist
libmysql/Makefile.am: Change global.h to my_global.h support-files/mysql.server.sh: Fix for empty pid files
Diffstat (limited to 'libmysql/Makefile.am')
-rw-r--r--libmysql/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/libmysql/Makefile.am b/libmysql/Makefile.am
index 02291d75e7c..050cf2041d3 100644
--- a/libmysql/Makefile.am
+++ b/libmysql/Makefile.am
@@ -71,11 +71,11 @@ link_sources:
# keep only the stubs for safemalloc.c and debug.c
#
# A list of needed headers collected from the deps information 000213
-nh = global.h config-win32.h dbug.h errmsg.h global.h \
+nh = my_global.h config-win32.h dbug.h errmsg.h \
m_ctype.h m_string.h \
my_alarm.h my_config.h my_dir.h my_list.h my_net.h my_sys.h \
- mysql.h mysql_com.h mysql_version.h mysqld_error.h mysys_err.h \
- my_pthread.h thr_alarm.h violite.h hash.h
+ mysql.h mysql_com.h mysql_version.h mysqld_error.h \
+ mysys_err.h my_pthread.h thr_alarm.h violite.h hash.h
# Get a list of the needed objects
lobjs = $(mysysobjects1) $(dbugobjects) $(mystringsobjects)