summaryrefslogtreecommitdiff
path: root/libmysql/Makefile.am
diff options
context:
space:
mode:
authorDavi Arnaut <davi.arnaut@oracle.com>2010-07-23 17:14:04 -0300
committerDavi Arnaut <davi.arnaut@oracle.com>2010-07-23 17:14:04 -0300
commite7dd11f0bef0e31fad7063ac8b2c6df3bb575436 (patch)
tree231e1097bc6a2958e93eb854d86c7142baa82837 /libmysql/Makefile.am
parentbc4ba28cab2fbdefee87fbb8d97234046f707ed0 (diff)
downloadmariadb-git-e7dd11f0bef0e31fad7063ac8b2c6df3bb575436.tar.gz
WL#5498: Remove dead and unused source code
Remove Windows related files which aren't used anymore.
Diffstat (limited to 'libmysql/Makefile.am')
-rw-r--r--libmysql/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libmysql/Makefile.am b/libmysql/Makefile.am
index 8aa1648c834..34bd443c0d0 100644
--- a/libmysql/Makefile.am
+++ b/libmysql/Makefile.am
@@ -33,7 +33,7 @@ include $(srcdir)/Makefile.shared
libmysqlclient_la_SOURCES = $(target_sources)
libmysqlclient_la_LIBADD = $(target_libadd) $(yassl_las)
libmysqlclient_la_LDFLAGS = $(target_ldflags)
-EXTRA_DIST = Makefile.shared libmysql.def dll.c CMakeLists.txt
+EXTRA_DIST = Makefile.shared libmysql.def CMakeLists.txt
noinst_HEADERS = client_settings.h
link_sources:
@@ -82,7 +82,7 @@ link_sources:
# keep only the stubs for debug.c
#
# A list of needed headers collected from the deps information 000213
-nh = my_global.h config-win32.h dbug.h errmsg.h \
+nh = my_global.h dbug.h errmsg.h \
m_ctype.h m_string.h password.h \
my_alarm.h my_config.h my_dir.h my_list.h my_net.h my_sys.h \
mysql.h mysql_com.h mysql_version.h mysqld_error.h \