summaryrefslogtreecommitdiff
path: root/libmysql/Makefile.am
diff options
context:
space:
mode:
authorMarc Alff <marc.alff@sun.com>2009-11-30 17:49:15 -0700
committerMarc Alff <marc.alff@sun.com>2009-11-30 17:49:15 -0700
commitf2d67abbc0fe05d0b97a63127ffc7f85c892cf98 (patch)
tree60c7ded488b2fdc27e6b1d0de6f621cf4503e7dd /libmysql/Makefile.am
parent3c11750e363da6e1017d5bc86e9e7e03b2c4e101 (diff)
downloadmariadb-git-f2d67abbc0fe05d0b97a63127ffc7f85c892cf98.tar.gz
WL#2360 Performance schema
Part 1: Instrumentation interface
Diffstat (limited to 'libmysql/Makefile.am')
-rw-r--r--libmysql/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/libmysql/Makefile.am b/libmysql/Makefile.am
index f67abfd8ac6..681b6fad1ff 100644
--- a/libmysql/Makefile.am
+++ b/libmysql/Makefile.am
@@ -1,4 +1,4 @@
-# Copyright (C) 2000-2004 MySQL AB
+# Copyright (C) 2000-2004 MySQL AB, 2008-2009 Sun Microsystems, Inc.
#
# This program is free software; you can redistribute it and/or modify
# it under the terms of version 2 GNU General Public License as
@@ -21,7 +21,9 @@
# This file is public domain and comes with NO WARRANTY of any kind
target = libmysqlclient.la
-target_defs = -DMYSQL_CLIENT_NO_THREADS -DDONT_USE_RAID @LIB_EXTRA_CCFLAGS@
+target_defs = -DMYSQL_CLIENT_NO_THREADS -DDONT_USE_RAID \
+ -DDISABLE_MYSQL_THREAD_H @LIB_EXTRA_CCFLAGS@
+
LIBS = @CLIENT_LIBS@
INCLUDES = -I$(top_builddir)/include -I$(top_srcdir)/include \
$(openssl_includes) @ZLIB_INCLUDES@