summaryrefslogtreecommitdiff
path: root/libmysqld/CMakeLists.txt
diff options
context:
space:
mode:
authorunknown <reggie@big_geek.>2006-05-15 12:31:14 -0500
committerunknown <reggie@big_geek.>2006-05-15 12:31:14 -0500
commitf0878a0498387261995f2f1d4088c8e017bde793 (patch)
treef8ac3109bec274598fb79352793fd6099588c47c /libmysqld/CMakeLists.txt
parent426cfde076155e95de24c58934bc9c464664051a (diff)
downloadmariadb-git-f0878a0498387261995f2f1d4088c8e017bde793.tar.gz
patch to get archive test working on Windows.
libmysqld/CMakeLists.txt: removed handlerton-win from the files needed for embedded server. mysql-test/r/archive.result: dropping table t3 mysql-test/t/archive.test: dropping t3 table since it is created later in the file
Diffstat (limited to 'libmysqld/CMakeLists.txt')
-rw-r--r--libmysqld/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libmysqld/CMakeLists.txt b/libmysqld/CMakeLists.txt
index 8bd0e0baa32..ff8ceda5c5b 100644
--- a/libmysqld/CMakeLists.txt
+++ b/libmysqld/CMakeLists.txt
@@ -33,7 +33,7 @@ ADD_LIBRARY(mysqldemb emb_qcache.cc libmysqld.c lib_sql.cc
../sql/field_conv.cc ../sql/field.cc ../sql/filesort.cc
../sql/gstream.cc ../sql/ha_heap.cc ../sql/ha_myisam.cc
../sql/ha_myisammrg.cc ${mysql_se_ha_src}
- ../sql/handler.cc ../sql/handlerton-win.cc ../sql/hash_filo.cc
+ ../sql/handler.cc ../sql/hash_filo.cc
../sql/hostname.cc ../sql/init.cc ../sql/item_buff.cc
../sql/item_cmpfunc.cc ../sql/item.cc ../sql/item_create.cc
../sql/item_func.cc ../sql/item_geofunc.cc ../sql/item_row.cc