summaryrefslogtreecommitdiff
path: root/libmysqld/CMakeLists.txt
diff options
context:
space:
mode:
authorMichael Widenius <monty@askmonty.org>2011-10-26 15:24:07 +0300
committerMichael Widenius <monty@askmonty.org>2011-10-26 15:24:07 +0300
commit9292953d5ad169a8beda9c1475d28b597f6a80b2 (patch)
tree01030d29d0988923d69beed56a06fe85b4dee89d /libmysqld/CMakeLists.txt
parent08115a80e5c5c150ff39813e61f57619a323fa53 (diff)
downloadmariadb-git-9292953d5ad169a8beda9c1475d28b597f6a80b2.tar.gz
Fixed that oqgraph and libmysqld/examples compiles on OpenSuse 11.4
.bzrignore: Ignore generated file emacs.h libmysqld/CMakeLists.txt: Remove direct usage of 'dbug' library This fixes that 'BUILD/compile-dist' works storage/oqgraph/CMakeLists.txt: Remove compiler option '-fno-rtti' as BOOST requires this
Diffstat (limited to 'libmysqld/CMakeLists.txt')
-rw-r--r--libmysqld/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/libmysqld/CMakeLists.txt b/libmysqld/CMakeLists.txt
index 6919c1c6a32..f45a03cdb19 100644
--- a/libmysqld/CMakeLists.txt
+++ b/libmysqld/CMakeLists.txt
@@ -113,7 +113,7 @@ ENDIF()
SET(LIBS
- dbug strings regex mysys vio
+ ${DBUG_LIBRARY} strings regex mysys vio
${ZLIB_LIBRARY} ${SSL_LIBRARIES}
${LIBWRAP} ${LIBCRYPT} ${LIBDL}
${MYSQLD_STATIC_PLUGIN_LIBS}