summaryrefslogtreecommitdiff
path: root/libmysqld/Makefile.am
diff options
context:
space:
mode:
authormonty@hundin.mysql.fi <>2001-06-15 22:55:15 +0300
committermonty@hundin.mysql.fi <>2001-06-15 22:55:15 +0300
commit96984728f97c2084c80ab9559103083e74610d16 (patch)
tree45f8ed4becf9182cefb0e93436d666caf7d35184 /libmysqld/Makefile.am
parentafd7971b61cd63e5235c95101bb3389e43548b8d (diff)
downloadmariadb-git-96984728f97c2084c80ab9559103083e74610d16.tar.gz
Fixed bug when using more than 1 connection
Diffstat (limited to 'libmysqld/Makefile.am')
-rw-r--r--libmysqld/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libmysqld/Makefile.am b/libmysqld/Makefile.am
index fe8bcb4c4e4..aa358958a1b 100644
--- a/libmysqld/Makefile.am
+++ b/libmysqld/Makefile.am
@@ -54,7 +54,7 @@ sqlsources = convert.cc derror.cc field.cc field_conv.cc filesort.cc \
sql_rename.cc sql_repl.cc sql_select.cc sql_show.cc \
sql_string.cc sql_table.cc sql_test.cc sql_udf.cc \
sql_update.cc sql_yacc.cc table.cc thr_malloc.cc time.cc \
- unireg.cc uniques.cc
+ unireg.cc uniques.cc stacktrace.c sql_unions.cc hash_filo.cc
## XXX: we should not have to duplicate info from the sources list
sqlobjects = convert.lo derror.lo field.lo field_conv.lo filesort.lo \
@@ -72,7 +72,7 @@ sqlobjects = convert.lo derror.lo field.lo field_conv.lo filesort.lo \
sql_rename.lo sql_repl.lo sql_select.lo sql_show.lo \
sql_string.lo sql_table.lo sql_test.lo sql_udf.lo \
sql_update.lo sql_yacc.lo table.lo thr_malloc.lo time.lo \
- unireg.lo uniques.lo
+ unireg.lo uniques.lo stacktrace.lo sql_unions.lo hash_filo.lo
EXTRA_DIST = lib_vio.c