summaryrefslogtreecommitdiff
path: root/libmysqld/Makefile.am
diff options
context:
space:
mode:
authorunknown <lenz@mysql.com>2004-04-26 22:37:42 +0200
committerunknown <lenz@mysql.com>2004-04-26 22:37:42 +0200
commit4959571d91c90eb662231a687761e64e7616897f (patch)
tree051beda4dbeec275b54d123850d3d286e4d736ff /libmysqld/Makefile.am
parent9eda04d8d84dc244293976a9092cff583a9a8060 (diff)
downloadmariadb-git-4959571d91c90eb662231a687761e64e7616897f.tar.gz
- disabled the NDB Cluster from the embedded server
- added compiling of the NDB Cluster to compile-pentium-max BUILD/compile-pentium-max: - added NDB Cluster include/mysql_embed.h: - disable NDB cluster for the embedded server by #undef'ing HAVE_NDBCLUSTER_DB libmysqld/Makefile.am: - remove ndbcluster_includes and ndbcluster_libs as NDB is not part of libmysqld anyway
Diffstat (limited to 'libmysqld/Makefile.am')
-rw-r--r--libmysqld/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/libmysqld/Makefile.am b/libmysqld/Makefile.am
index 51e8271c001..4e65fa9364e 100644
--- a/libmysqld/Makefile.am
+++ b/libmysqld/Makefile.am
@@ -26,7 +26,7 @@ DEFS = -DEMBEDDED_LIBRARY -DMYSQL_SERVER \
-DDEFAULT_MYSQL_HOME="\"$(MYSQLBASEdir)\"" \
-DDATADIR="\"$(MYSQLDATAdir)\"" \
-DSHAREDIR="\"$(MYSQLSHAREdir)\""
-INCLUDES= @MT_INCLUDES@ @ndbcluster_includes@ @bdb_includes@ -I$(top_srcdir)/include \
+INCLUDES= @MT_INCLUDES@ @bdb_includes@ -I$(top_srcdir)/include \
-I$(top_srcdir)/sql -I$(top_srcdir)/regex \
$(openssl_includes)
@@ -70,7 +70,7 @@ INC_LIB= $(top_builddir)/regex/libregex.a \
$(top_builddir)/myisam/libmyisam.a \
$(top_builddir)/myisammrg/libmyisammrg.a \
$(top_builddir)/heap/libheap.a \
- @ndbcluster_libs@ @innodb_libs@ @bdb_libs_with_path@ \
+ @innodb_libs@ @bdb_libs_with_path@ \
$(top_builddir)/mysys/libmysys.a \
$(top_builddir)/strings/libmystrings.a \
$(top_builddir)/dbug/libdbug.a \