summaryrefslogtreecommitdiff
path: root/libmysqld/Makefile.am
diff options
context:
space:
mode:
authorunknown <jperkin/jonathan@chorlton.adsl.perkin.org.uk>2008-01-02 13:00:46 +0000
committerunknown <jperkin/jonathan@chorlton.adsl.perkin.org.uk>2008-01-02 13:00:46 +0000
commitad367fe00a28d4d3b652900344597f6517fa8462 (patch)
treeb1dedaef1967d82e3895fb62bd42528e72bf2c0b /libmysqld/Makefile.am
parent92e31e96a2c6f2f98e77217534fcc3712e7b4fa5 (diff)
downloadmariadb-git-ad367fe00a28d4d3b652900344597f6517fa8462.tar.gz
Use pkglibdir to simplify pkgplugindir, and fix the path in a
couple of Makefiles. Continuation of the fix for bug#31736. libmysqld/Makefile.am: Use pkglibdir plugin/daemon_example/Makefile.am: Use pkglibdir plugin/fulltext/Makefile.am: Use pkglibdir scripts/Makefile.am: Use pkglibdir scripts/make_binary_distribution.sh: Update comment sql/Makefile.am: Use pkglibdir storage/archive/Makefile.am: Use pkglibdir storage/blackhole/Makefile.am: Use pkglibdir storage/example/Makefile.am: Use pkglibdir, fix pkgplugindir storage/federated/Makefile.am: Use pkglibdir storage/innobase/Makefile.am: Use pkglibdir, fix pkgplugindir
Diffstat (limited to 'libmysqld/Makefile.am')
-rw-r--r--libmysqld/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libmysqld/Makefile.am b/libmysqld/Makefile.am
index 117f8752629..446f2bf7f91 100644
--- a/libmysqld/Makefile.am
+++ b/libmysqld/Makefile.am
@@ -21,7 +21,7 @@ MYSQLDATAdir = $(localstatedir)
MYSQLSHAREdir = $(pkgdatadir)
MYSQLBASEdir= $(prefix)
MYSQLLIBdir= $(libdir)
-pkgplugindir = $(libdir)/@PACKAGE@/plugin
+pkgplugindir = $(pkglibdir)/plugin
EXTRA_DIST = libmysqld.def CMakeLists.txt
DEFS = -DEMBEDDED_LIBRARY -DMYSQL_SERVER \