summaryrefslogtreecommitdiff
path: root/libmysqld/Makefile.am
diff options
context:
space:
mode:
authorunknown <kent@mysql.com/kent-amd64.(none)>2007-08-02 15:37:33 +0200
committerunknown <kent@mysql.com/kent-amd64.(none)>2007-08-02 15:37:33 +0200
commit39371b1bcbb6bad75ecad0c044bf7de63a549741 (patch)
treebdf6feecf8d5d7a4329b50c709e550c9b8785c58 /libmysqld/Makefile.am
parent88d913eb3e236601ff4bce115d45f2ce70c62cb0 (diff)
downloadmariadb-git-39371b1bcbb6bad75ecad0c044bf7de63a549741.tar.gz
Makefile.am:
Add CMakeLists.txt to source distribution CMakeLists.txt: Added missing '${MYSQLD_EXE_SUFFIX}' to "mysqld" targets new in 5.1 Manual merge from 5.0 (bug#30118) CMakeLists.txt, mysqlbinlog.cc, lib_sql.cc: No need to test on USING_CMAKE, it is the only Windows build client/mysqlbinlog.cc: No need to test on USING_CMAKE, it is the only Windows build libmysqld/CMakeLists.txt: No need to test on USING_CMAKE, it is the only Windows build libmysqld/lib_sql.cc: No need to test on USING_CMAKE, it is the only Windows build libmysqld/Makefile.am: Add CMakeLists.txt to source distribution libmysqld/examples/Makefile.am: Add CMakeLists.txt to source distribution sql/CMakeLists.txt: Added missing '${MYSQLD_EXE_SUFFIX}' to "mysqld" targets new in 5.1 client/CMakeLists.txt: Manual merge from 5.0 (bug#30118) libmysql/CMakeLists.txt: Manual merge from 5.0 (bug#30118) mysys/CMakeLists.txt: Manual merge from 5.0 (bug#30118) zlib/CMakeLists.txt: Manual merge from 5.0 (bug#30118)
Diffstat (limited to 'libmysqld/Makefile.am')
-rw-r--r--libmysqld/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libmysqld/Makefile.am b/libmysqld/Makefile.am
index 024b85eed8e..6ecce474b50 100644
--- a/libmysqld/Makefile.am
+++ b/libmysqld/Makefile.am
@@ -22,7 +22,7 @@ MYSQLSHAREdir = $(pkgdatadir)
MYSQLBASEdir= $(prefix)
MYSQLLIBdir= $(libdir)
-EXTRA_DIST = libmysqld.def
+EXTRA_DIST = libmysqld.def CMakeLists.txt
DEFS = -DEMBEDDED_LIBRARY -DMYSQL_SERVER \
-DDEFAULT_MYSQL_HOME="\"$(MYSQLBASEdir)\"" \
-DDATADIR="\"$(MYSQLDATAdir)\"" \