summaryrefslogtreecommitdiff
path: root/libmysqld/Makefile.am
diff options
context:
space:
mode:
authorjoerg@trift2. <>2007-05-02 14:01:49 +0200
committerjoerg@trift2. <>2007-05-02 14:01:49 +0200
commitbb2996f48705b27d57cd2fcfba76af2902d71b73 (patch)
treefd3abbbab82cfb05e271c65b52e647f89815b82e /libmysqld/Makefile.am
parent90468a727475073a92a7a8967654f7fb3ed2c934 (diff)
downloadmariadb-git-bb2996f48705b27d57cd2fcfba76af2902d71b73.tar.gz
Format corrections for various "Makefile.am": Leading tab, no trailing blank.
Diffstat (limited to 'libmysqld/Makefile.am')
-rw-r--r--libmysqld/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/libmysqld/Makefile.am b/libmysqld/Makefile.am
index 330e72e5507..95e3e539eee 100644
--- a/libmysqld/Makefile.am
+++ b/libmysqld/Makefile.am
@@ -127,11 +127,11 @@ link_sources:
for f in $(sqlsources); do \
rm -f $$f; \
if test -e $(top_srcdir)/sql/$$f ; \
- then \
+ then \
@LN_CP_F@ $(top_srcdir)/sql/$$f $$f; \
- else \
+ else \
@LN_CP_F@ $(top_builddir)/sql/$$f $$f; \
- fi ; \
+ fi ; \
done; \
for f in $(libmysqlsources); do \
rm -f $$f; \