summaryrefslogtreecommitdiff
path: root/libmysqld/Makefile.am
diff options
context:
space:
mode:
authormskold/marty@linux.site <>2007-04-24 15:11:22 +0200
committermskold/marty@linux.site <>2007-04-24 15:11:22 +0200
commitcabef956c24d2d1ff91f9b7f794e73652cfef780 (patch)
tree1b0aeb3810da954769837643337d6d533291a411 /libmysqld/Makefile.am
parentcf8ef29ca047f433fe6a3a90562a5d2c3a6f240f (diff)
parentfb6b0708b1230d2c6ea6adbb13170ff9e430c2d4 (diff)
downloadmariadb-git-cabef956c24d2d1ff91f9b7f794e73652cfef780.tar.gz
Merge mskold@bk-internal.mysql.com:/home/bk/mysql-5.1-ndb
into mysql.com:/windows/Linux_space/MySQL/mysql-5.1-new-ndb
Diffstat (limited to 'libmysqld/Makefile.am')
-rw-r--r--libmysqld/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/libmysqld/Makefile.am b/libmysqld/Makefile.am
index cef91899e62..a9e951cb9af 100644
--- a/libmysqld/Makefile.am
+++ b/libmysqld/Makefile.am
@@ -45,7 +45,7 @@ libmysqlsources = errmsg.c get_password.c libmysql.c client.c pack.c \
noinst_HEADERS = embedded_priv.h emb_qcache.h
sqlsources = derror.cc field.cc field_conv.cc strfunc.cc filesort.cc \
- ha_ndbcluster.cc \
+ ha_ndbcluster.cc ha_ndbcluster_cond.cc \
ha_ndbcluster_binlog.cc ha_partition.cc \
handler.cc sql_handler.cc \
hostname.cc init.cc password.c \
@@ -107,6 +107,9 @@ endif
ha_ndbcluster.o:ha_ndbcluster.cc
$(CXXCOMPILE) @ndbcluster_includes@ $(LM_CFLAGS) -c $<
+ha_ndbcluster_cond.o:ha_ndbcluster_cond.cc
+ $(CXXCOMPILE) @ndbcluster_includes@ $(LM_CFLAGS) -c $<
+
ha_ndbcluster_binlog.o: ha_ndbcluster_binlog.cc
$(CXXCOMPILE) @ndbcluster_includes@ $(LM_CFLAGS) -c $<