summaryrefslogtreecommitdiff
path: root/libmysqld/Makefile.am
diff options
context:
space:
mode:
authorbrian@zim.(none) <>2005-12-22 01:07:47 -0800
committerbrian@zim.(none) <>2005-12-22 01:07:47 -0800
commitfe7ecfd5f187e667de04b2c4cce80e88cffc69f3 (patch)
tree514a9b15f4759bd8dc2e68f54e9ace6111254ba2 /libmysqld/Makefile.am
parentbb1b1a28a6c1e1e97c8fd330f7dc39e12642eefe (diff)
downloadmariadb-git-fe7ecfd5f187e667de04b2c4cce80e88cffc69f3.tar.gz
This patch does the following:
1) Fixes breakage in embedded server build for XMLPath push. 2) Hides PARTITION engine from view. 3) Add ENGINES information schema (and it should now be clear from this patch on how to turn any show command into an information schema).
Diffstat (limited to 'libmysqld/Makefile.am')
-rw-r--r--libmysqld/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/libmysqld/Makefile.am b/libmysqld/Makefile.am
index 12531a553eb..fb34b3a2bca 100644
--- a/libmysqld/Makefile.am
+++ b/libmysqld/Makefile.am
@@ -64,6 +64,7 @@ sqlsources = derror.cc field.cc field_conv.cc strfunc.cc filesort.cc \
spatial.cc gstream.cc sql_help.cc tztime.cc sql_cursor.cc \
sp_head.cc sp_pcontext.cc sp.cc sp_cache.cc sp_rcontext.cc \
parse_file.cc sql_view.cc sql_trigger.cc my_decimal.cc \
+ item_xmlfunc.cc \
rpl_filter.cc sql_partition.cc handlerton.cc sql_plugin.cc
libmysqld_int_a_SOURCES= $(libmysqld_sources) $(libmysqlsources) $(sqlsources)